Comment désactiver l'écran de verrouillage Cinnamon 2?

13

Lorsque mon ordinateur est verrouillé, l’écran de verrouillage par défaut d’Ubuntu est présenté. Lorsque je saisis mon mot de passe et que je le déverrouille, l’écran de verrouillage de Cinnamon 2 s’affiche et je dois saisir à nouveau mon mot de passe.

Comment puis-je désactiver l’écran de verrouillage Cinnamon 2?

Note: J'ai installé Cinnamon 2 avec ces commandes:

sudo add-apt-repository ppa:gwendal-lebihan-dev/cinnamon-stable
sudo apt-get update
sudo apt-get install cinnamon
    
posée kiri 12.10.2013 - 05:20
la source

6 réponses

18

Après un peu de recherche dans dconf-editor (inspiré des autres réponses et pas gconf), j'ai trouvé le schéma

  

org → cannelle → desktop → lockdown

qui contient une clé appelée disable-lock-screen , définissez cette valeur sur true (cochée) pour désactiver l’écran de verrouillage Cinnamon.

Ligne de commande

Pour désactiver l'écran de verrouillage:

gsettings set org.cinnamon.desktop.lockdown disable-lock-screen true

Pour revenir sur:

gsettings set org.cinnamon.desktop.lockdown disable-lock-screen false
    
réponse donnée kiri 12.10.2013 - 09:29
la source
3

Après avoir installé Cinnamon comme vous l'avez fait, et l'avoir lancé en ouvrant gconf-editor, je n'ai pas trouvé d'entrée cinnamon sous le bureau, mais seulement gnome. Vous pouvez désactiver l’écran de verrouillage Gnome et voir si cela vous aide.

    
réponse donnée Mitch 12.10.2013 - 07:31
la source
2

La désinstallation de gnome-screensaver a corrigé le problème du double verrouillage pour moi.

Si vous préférez le gnome-screensaver , comme le fait OP, supprimez simplement cinnamon-screensaver à la place.

    
réponse donnée user128334 12.12.2013 - 05:12
la source
1

vous devez installer l'éditeur gconf pour cela. Après avoir installé l'éditeur gconf, ouvrez-le en tant que bureau - cannelle - lockscreen ou desktop - gnome - lockscreen. là, vous pouvez désactiver l'écran de verrouillage de la cannelle.

Je pense que la cannelle utilise gnome lock screen.

essayez-le.

    
réponse donnée Ten-Coin 12.10.2013 - 05:41
la source
-2

J'ai installé xscreensaver sur mon système mais cinnamon-screensaver continue de le faire et prend le relais.

Une solution simple est la suivante:

sudo mv /usr/bin/cinnamon-screensaver /usr/bin/cinnamon-screensaver.bak

alors:

sudo vi /usr/bin/screensaver

et ajoutez les lignes suivantes:

#! /bin/bash

exit 0
    
réponse donnée Seth 11.11.2014 - 22:39
la source
-3

Ou faites ceci:

sudo chmod -wx /usr/bin/cinnamon-screensaver
    
réponse donnée sethasaurus 12.11.2014 - 16:54
la source

Lire d'autres questions sur les étiquettes