Questions avec tag 'flash'

20
réponses

Comment installer Adobe Flash Player?

J'ai eu des problèmes importants en regardant la vidéo flash sur Ubuntu 64 bits. Est-ce que quelqu'un connaît un bon moyen de faire fonctionner Flash sur la plate-forme?     
posée 28.07.2010 - 21:27
19
réponses

La vidéo flash apparaît en bleu

Le problème Après la mise à jour d’Ubuntu 11.10 vers Ubuntu 12.04, toutes les vidéos sont toujours bleues, qu’elles soient lues dans un navigateur ou un lecteur. Le même problème se produit également en 11.10. J'ai essayé de désinstaller t...
posée 29.03.2012 - 20:42
2
réponses

Pourquoi Firefox ne peut-il pas exécuter les fichiers locaux .swf?

Mon objectif est d’exécuter des fichiers .swf via Firefox et NON un lecteur autonome. Lorsque vous essayez d’exécuter des fichiers .swf locaux sur Firefox 29.0 (actuellement sur 14.04), le navigateur ouvre la fenêtre d’invite Ouvrir avec / En...
posée 07.06.2014 - 20:39
5
réponses

Comment installer le lecteur Flash sur Ubuntu?

Même si j'ai le dernier Adobe Flash Player 11.2 pour Linux dans Firefox - réf: doutes sur la sécurité de Flash Player - un jeu flash en ligne particulier demande toujours que je mette à jour vers le dernier lecteur flash. J'ai essayé ce jeu...
posée 04.09.2013 - 22:23
6
réponses

Impossible de cliquer sur le bouton Autoriser dans Flash

Chaque fois que je veux activer ma webcam ou mon microphone dans mon navigateur, l’écran flash standard s’affiche et je dois cliquer sur Autoriser ou Refuser. Cependant, je ne peux pas cliquer sur autoriser ou refuser, il ne répond pas à mes...
posée 01.11.2011 - 09:53
4
réponses

Existe-t-il un travail autour du fonctionnement des vidéos instantanées protégées Hulu ou Amazon Prime?

Lorsque je suis allé voir quelques épisodes de Star Trek sur Amazon Prime, le joueur était bloqué sur la mise à jour. J'ai suivi les instructions ici et cela a fonctionné pendant 3 secondes. C'était la chose la plus étrange. Clairement la vidé...
posée 27.04.2013 - 02:18
11
réponses

Adobe Flash Plugin est vulnérable / obsolète en 14.04 mais il n'y a pas de mise à jour dans Firefox

J'utilise Ubuntu 14.04 LTS. Lorsque j'ouvre un site qui nécessite un plug-in Flash (par exemple, Youtube), Firefox dit que Ce plug-in est vulnérable et doit être mis à jour. Cependant, si je clique sur Vérifier les mises à jour ... il...
posée 16.12.2014 - 12:44
2
réponses

flashplugin-installer vs flashplugin-non-free vs adobe-flashplugin

Lors de la recherche dans Synaptic pour Flash Player, je vois toujours les options permettant d’utiliser "flashplugin-installer" ou "flashplugin-nonfree" ou "adobe-flashplugin". Y a-t-il une raison d'utiliser l'un sur l'autre? Il me semble qu...
posée 29.11.2010 - 22:39
6
réponses

Le chrome 34 et les versions ultérieures ne peuvent pas détecter le plug-in flash

J'ai supprimé les contenus ~/.macromedia et ~/.adobe et après un redémarrage, chrome ne peut plus détecter le plugin flash. Cela fonctionne très bien dans Firefox Je n'ai que "Chromoting Viewer" sur chrome://plugins/ chromium-brows...
posée 17.04.2014 - 17:44
8
réponses

Comment rendre YouTube en plein écran en plein écran?

Chaque fois que (en utilisant Flash) je fais des vidéos YouTube en plein écran, elles ne sont pas plus grandes. Dans la capture d'écran ci-dessous, vous voyez exactement ce que je vois lorsque vous regardez une vidéo en mode plein écran. Tout...
posée 24.04.2011 - 20:06