Questions avec tag 'glib'

0
réponses

L'utilitaire de pilote propriétaire ne se chargera pas

J'ai un xenial avec kde5. Lorsque je vais à l'utilitaire des pilotes propriétaires dans les paramètres système, je ne vois que le message flash sur la collecte de données concernant mon système, mais la liste des pilotes ne se charge jamais. Dan...
posée 30.03.2016 - 08:13
0
réponses

Icône d'animation

J'écris un logiciel en utilisant pygobject pour GTK + 3 (Ubuntu 12.04, versions de paquetages repo stables pour tous les outils de développement) et j'aimerais que mon application ait une icône AppIndicator animée. Il est facile de fair...
posée 03.05.2013 - 16:01
1
réponse

GLib-GObject-WARNING lors de la fermeture de gvim

Je mets de nouveau mon ordinateur sous Ubuntu 16.04 aujourd'hui. J'ai déjà installé vim-gnome. En travaillant avec, tout va bien. Mais quand je ferme gvim, je reçois ce message dans le terminal: (gvim:5834): GLib-GObject-WARNING **: cannot ret...
posée 22.04.2016 - 13:32
1
réponse

Impossible de compiler un petit code C qui utilise librsvg

Je suis presque complet dans Linux et j'utilise Ubuntu 14.04 LTS avec gnome-session-fallback (compiz) sous VirtualBox sur Windows 8.1. Mon but est d'utiliser cette bibliothèque: lien La seule chose dont j'ai besoin est de compiler 'svg2cair...
posée 25.03.2015 - 22:18
1
réponse

winegstreamer cassé avec = glib-2.32.0, comment vérifier la version de glib dans ubuntu?

Je suis novice sur Ubuntu et je ne sais pas quel mot-clé doit être mis dans Google. Je vigne un jeu mais le jeu ne peut pas lire une vidéo. Quelqu'un me dit que tu peux rencontrer le virus dans le vin, mais je ne suis pas sûr d'avoir le même...
posée 17.08.2013 - 07:57
1
réponse

Erreur «Jouez lentement» (GLib.Error, gconfaudiosink) [non résolu]

J'ai récemment déplacé Ubuntu 16.04 d'un disque dur vers un disque SSD. // dernière mise à jour: désinstallé, redémarré, réintégré le logiciel. Problème toujours là. // Depuis lors, "Jouez lentement" ne fonctionne plus, une fenêtre de dial...
posée 11.04.2017 - 19:21
1
réponse

glib-2.48.0 configure une erreur de code de syntaxe

Je devrais probablement poster ceci dans les forums glib mais je veux d'abord essayer ici. Je veux mettre à jour les dépendances requises pour GTK +. Lorsque je lance le processus avec glib-2.48.0, je trouve qu'il n'y a pas de fichier de configu...
posée 26.03.2016 - 21:56
0
réponses

La compilation GTK3 ne trouvera pas le bon GLib-2.0 que j'ai compilé. Qu'est-ce que je rate?

Les derniers jours, j'ai eu des problèmes avec les bibliothèques ( GLib2.52.2 et GTK3.22.15 ), alors que je tentais de les compiler sur Ubuntu 16.04 LTS (nouvelle installation). Le GLib2.52.2 vient de compiler sans erreur après l’installa...
posée 18.05.2017 - 16:11
0
réponses

Comment réparer 'erreur: GLib = 2.28 est requis lors de la compilation de linux-nfc sur Ubuntu 10.04?

J'essaie de compiler le code linux-nfc et d'exécuter son fichier configure, mais j'obtiens une erreur: configure: error: GLib & gt; = 2.28 est requis J'essaie de mettre à jour la glib avec apt-get install libglib2.0-0 libglib2.0-dev , mais...
posée 23.10.2012 - 09:13
0
réponses

J'ai deux versions de glib sur mon système, et je ne sais pas comment supprimer l'ancienne

En essayant de compiler un programme (pygobject), en cours d'exécution  ./configure On me dit que je n'ai pas de glib. Donc, je télécharge l'archive et compile et installe, pas de problèmes. maintenant, quand j'essaye de reconfigurer le paquet,...
posée 12.12.2012 - 16:52