Questions avec tag 'glib'

1
réponse

Erreurs de l'éditeur de liens lors de la compilation avec glib…?

Je ne parviens pas à compiler un programme exemple simple contre glib sur Ubunutu. Je reçois ces erreurs. Je peux le faire compiler mais pas le lien avec le drapeau -c. Ce qui, à mon avis, signifie que les en-têtes Glib sont installés, mais que...
posée 01.04.2012 - 20:13
1
réponse

Compiler avec une version plus récente de glib?

Je travaille sur un logiciel qui doit être compilé avec une version très moderne de glib, mais qui doit également fonctionner sous Ubuntu 11.10 (qui n’est pas fourni avec cette version). Ma première idée a été de reloger et de remplacer glib, ca...
posée 09.08.2012 - 22:44
0
réponses

GTK + GLib :: problème de liaisons

J'essaie de configurer le développement GTK + sur mon Beaglebone Black (arm7 Linux) exécutant Debian Jessie et de tout compiler correctement (je suis en train de compiler sur Win10 avec VisualGDB) à l'exception de Glib :: Bindings. Quoi que j...
posée 02.05.2017 - 15:59
1
réponse

erreurs de glib sur cygwin

Je souhaite compiler et installer l'éditeur de texte geany sous Windows 7 à l'aide de cygwin. Je suis la méthode habituelle pour compiler et installer le code source C: ./configure make make install le script de configuration a été exécuté...
posée 15.03.2015 - 05:34
0
réponses

Erreur répétée: #error «Seul glib.h peut être inclus directement.»

J'ai une recherche sur la distance de compression d'attribution d'auteur. Et je devrais utiliser "Complearn", qui est un programme de compression, dans mon travail. Mais au début, j'ai du mal à installer ce programme. 1) Je télécharge le prog...
posée 16.11.2014 - 18:27
0
réponses

crash d'Eclipse avec Fedora 19

J'essaie de travailler avec Eclipse Galileo avec Fedora 19. L'exécution de ./eclipse charge et ouvre normalement, mais lorsque je tape du code Java dans l'éditeur, l'application se bloque et se ferme instantanément. Cela se produit au mo...
posée 07.07.2014 - 20:39
0
réponses

GTK3 + et C ++ sur OSX - erreur «Aucun schéma GSettings n'est installé»

J'essaie d'exécuter un exemple C ++ avec les composants GTK3 + et GStreamer sous OSX. Je peux compiler le code source avec: gcc -o basic5 basic-tutorial-5.c 'pkg-config --libs --cflags gstreamer-1.0 gstreamer-video-1.0 gtk+3.0' mais l...
posée 22.06.2014 - 03:28
1
réponse

gmodule-2.0 introuvable lors de la compilation

Je n'arrive pas à comprendre. Il semble que tous les dépôts soient installés, mais le message d'erreur suivant s'affiche lors de la compilation de ValaPanel sur Xenial: ./configure affichera: -- Looking for RPMTools... - rpmbuild NOT FOUN...
posée 23.11.2017 - 22:44
1
réponse

Je reçois configure: erreur: *** GLIB = 1.2.2 non installé - veuillez d'abord l'installer ***

J'utilise Debian Kali Linux 2.0 64 bits et j'essaie d'installer xmms player. J'ai exécuté ./configure et j'ai eu l'erreur de configuration (veuillez vous reporter à la rubrique). Après avoir cherché sur le net, j'ai vu que libgtk1.2 n'est plus s...
posée 27.08.2016 - 15:25
1
réponse

Installation d'OpenFlow dans l'erreur Ubuntu: glibconfig.h: Aucun fichier ou répertoire de ce type

J'essaie d'installer OpenFlow sur ma machine Ubuntu. Je suis les étapes du lien . Lorsque j'essaie d'exécuter ces commandes: cd utilities/wireshark_dissectors/openflow make sudo make install make me donne l'erreur suivante: /usr/...
posée 06.01.2016 - 11:17