Questions avec tag 'glib'

1
réponse

GLib-GObject-WARNING: vidage du noyau lors de l'exécution d'Inkscape sur Ubuntu 13.04

Sur deux ordinateurs différents, Inkscape se bloque parfois avec les messages d'erreur suivants: (inkscape:2536): GLib-GObject-WARNING **: invalid uninstantiatable type '(null)' in cast to 'GtkBin' (inkscape:2536): GLib-GObject-WARNING **: inv...
posée 21.12.2013 - 09:18
1
réponse

Erreurs lors de la création de XScreensaver pour X11 (et dépendances) sur Mac

Je construis XScreensaver (la version X11) sur Mac OSX et les erreurs suivantes apparaissent lors de la construction / compilation de celui-ci et de ses dépendances. XScreensaver terences-imac:xscreensaver-5.21 MAU$ make gcc -pedantic -Wall...
posée 31.05.2013 - 21:31
1
réponse

Erreur lors de la compilation de glib

J'essaie de compiler glib 2.24.2 sous Debian 64 bits GNU / Linux 6.0.4 (squeeze) en utilisant: gcc 4.0.3 glibc 2.3.6 Commande de configuration: CPP="/home/swarkentin/externalBins/bin/cpp" \ CC="/home/swarkentin/externalBins/bin/gcc" \...
posée 20.07.2012 - 00:09
1
réponse

hôte Winbox invité Win10 Fedora: problème avec TexStudio: impossible d'écraser le fichier .tex

Fedora 29 est installé sur une virtualbox hôte Windows 10. Mon objectif principal était d’utiliser cette configuration pour travailler sur certains documents LaTeX. Après avoir parcouru toutes les installations, mises à jour, etc., je commence à...
posée 24.11.2018 - 09:37
0
réponses

glib make error: erreur de syntaxe près du jeton inattendu '(‘

J'essaie d'installer glib à partir du code source sur une plate-forme Linux intégrée. Je reçois l'erreur suivante en faisant "make": Make[4]: Entering directory ‘/glib-2.55.0/gobject’ /bin/sh: -c: line 0: syntax error near unexpecte...
posée 03.01.2018 - 05:25
1
réponse

Comment installer glib 2.34 sur debian Wheezy?

En essayant d'installer le paquet janus, j'ai eu ce message d'erreur Requested 'glib-2.0 >= 2.34' but version of GLib is 2.32.4 Est-il possible d'installer Glib> 2.34 sur Wheezy et .. comment puis-je faire cela? configure: error: Pa...
posée 13.06.2017 - 00:05
1
réponse

Problèmes avec GLIB + Iceweasel + apt-get

J'ai provoqué le bogue mais je voudrais le réparer sans effectuer l'installation "récente" amateur. COMMENT: j'ai copié de nombreuses commandes et les ai exécutées. OS: Debian 8 Lorsque j'exécute Iceweasel, les services suivants bloquen...
posée 25.01.2016 - 21:09
1
réponse

Tomboy ne démarre pas: le serveur de configuration n'a pas pu être contacté

Je ne parviens pas à démarrer Tomboy sur mon système Gentoo Linux. Cela fonctionnait jadis, mais maintenant je n’obtiens que Unhandled Exception: GLib.GException: Configuration server couldn't be contacted: D-BUS error: Method "GetDefaultDat...
posée 04.05.2015 - 06:25
1
réponse

Compiler Firefox 50 sous GLibc 2.12

J'ai réussi à configure le dernier Firefox ( source ) sans erreur. Toutes les dépendances requises sont en place (c'est-à-dire GCC 4.9.2 via devtoolset-3, Python 2.7, Yasm, libffi 3.2.1, et autres). Lorsque je lance ./mach build , il ré...
posée 16.10.2016 - 22:23