Questions avec tag 'jekyll'

3
réponses

Comment installer jekyll?

Selon le site jekyll , vous créez un nouveau site Web avec jekyll: ~ $ gem install jekyll ~ $ jekyll new myblog ~ $ cd myblog ~/myblog $ jekyll serve gem install jekyll n'a pas fonctionné, ni sudo gem install jekyll : └─>gem inst...
posée 09.06.2013 - 05:54
1
réponse

Comment démarrer avec Jekyll sur Ubuntu 16.04?

J'ai suivi la documentation officielle : Il en résulte l'erreur suivante: [email protected]:~/Desktop$ sudo gem install jekyll bundler Building native extensions. This could take a while... ERROR: Error installing jekyll: ERROR: Fa...
posée 06.09.2016 - 14:05
1
réponse

Jekyll cassé après la mise à niveau d'Ubuntu / Ruby

J'utilise Jekyll sur mon ordinateur portable Ubuntu. Il a travaillé avec 15.10. J'ai mis à jour vers 16.04 et j'ai reçu ce message d'erreur: $ jekyll -v bash: /usr/local/bin/jekyll : /usr/bin/ruby2.1 : bad interpreter: no file or folder Voi...
posée 10.06.2016 - 10:05
1
réponse

Impossible d'installer Github-Pages avec gem?

J'ai essayé d'installer des pages github en utilisant gem. J'ai Ruby v. 2.1.2: ✦ ruby -v ruby 2.1.2p95 (2014-05-08 revision 45877) [x86_64-linux] J'ai installé Ruby en utilisant RVM et j'ai défini 2.1.2 comme version par défaut à utiliser....
posée 04.02.2016 - 06:51
2
réponses

Impossible de configurer Jekyll dans Ubuntu?

après la mise à niveau vers 14.04, Ruby a été rétrogradé à la version 1.8.3. J'ai donc essayé de mettre à niveau à l'aide des commandes suivantes. sudo apt-get install libgdbm-dev libncurses5-dev automake libtool bison libffi-dev curl -L https...
posée 18.04.2014 - 17:27
1
réponse

Jekyll ne travaille pas le 16.04

Ma recherche sur Google a montré que cette question avait été posée ici, puis supprimée par le demandeur. Je ne suis donc pas sûr de vous demander quelque chose d’évidentement. J'essaie de lancer un projet jekyll après la mise à niveau vers U...
posée 24.04.2016 - 22:05
1
réponse

Problème à Jekyll. Installation

J'ai installé Ruby, RubyGems, puis Jekyll, mais quand je lance Jekyll, je reçois cette erreur. $ jekyll serve /var/lib/gems/1.8/gems/commander-4.1.5/lib/commander/runner.rb:365:in 'require_program': program version required (Commander::Runner:...
posée 23.11.2013 - 08:44
0
réponses

Impossible de créer un nouveau projet dans jekyll dans Ubuntu 14.04 LTS

J'ai installé jekyll en utilisant jekyll procédure d'installation sur Ubuntu 14.04 lts Après cela, pour vérifier qu’il est installé, j’exécute les commandes suivantes et je les récupère, jekyll -v and gets /usr/lib/ruby/1.9.1/rubygems/cu...
posée 01.12.2014 - 10:19