Questions avec tag 'monodevelop'

3
réponses

Comment installer MonoDevelop v4 le 12.04?

J'utilise Ubuntu 12.04. Je peux installer la version 2.8.6.3 de Monodevelop à partir du centre logiciel, mais j'ai besoin d’au moins v3 pour utiliser Monogame v3 ou supérieur. Quelqu'un peut-il me diriger dans la bonne direction s'il vous plaît?...
posée 21.09.2013 - 17:52
6
réponses

Y a-t-il un PPA pour obtenir les dernières versions de Mono et Monodevelop?

J'ai besoin de programmer des applications dot net via Ubuntu, alors où puis-je les obtenir car j'ai toujours échoué à compiler le source?     
posée 06.02.2014 - 11:09
3
réponses

Comment puis-je actualiser le cache des icônes?

Tout d’abord, je ne suis pas sûr à 100% que la question principale que j’ai écrite ici est en fait le problème, mais je pense que c’est le cas. J'ai écrit une application simple Gtk # dans Mono il y a quelque temps, et je lui ai donné un ICO per...
posée 18.01.2016 - 23:56
2
réponses

Comment installer le complément NuGet pour MonoDevelop?

J'essaye d'installer le module complémentaire de gestion de paquets NuGet pour MonoDevelop mais je suis perdu sur la façon de le faire. Quelqu'un peut-il m'aider à le faire installer?     
posée 09.06.2014 - 20:43
3
réponses

rapports MonoDevelop Construire avec succès, mais il n'y a pas de fichier exe

Dans MonoDevelop, je crée une nouvelle solution (application console C #). Cela me donne un programme simple bonjour monde. J'appuie sur le bouton run. Je vois "Build Successful" Le terminal se lève et dit: Cannot open assembly '/home/beauxq/M...
posée 28.07.2016 - 16:22
3
réponses

Comment obtenir MonoDevelop 2.8 avec Mono 2.10?

Après quelques recherches, j'ai découvert que le dépôt fournit l'ancienne version 2.6 de l'IDE MonoDevelop, mais comme il existe déjà la dernière version publiée, je veux savoir si quelqu'un sait comment l'installer (il n'y a pas de paquet) pour...
posée 26.10.2011 - 21:33
2
réponses

monodevelop ne trouve pas le serveur Web xsp4 bien qu'il soit installé / en cours d'exécution

J'exécute 13.04 32bit et monodevelop-latest le plus récent (référentiel keks9n-monodevelop-latest-raring.list, actuellement 4.1.7) et, après avoir installé mon application MVC4, je voulais l'exécuter (clic droit sur le sous-projet) et "élément d...
posée 18.10.2013 - 09:55
1
réponse

Comment installer monodevelop 5 sur Ubuntu 14.04?

Je veux installer monodevelop 5 sur un ordinateur Ubuntu 14.04 64 bits, j'ai suivi cette comment installer monodevelop 5.1 sur ubuntu de manière correcte mais cela me donne des erreurs aux étapes 4 et 5. après cette commande ./ configure -...
posée 03.01.2016 - 15:55
2
réponses

Une manière graphique d'installer les fichiers .flatpakref (Flatpak)?

J'ai été téléchargé un fichier du site Web MonoDevelop mais il n'a pas pu être exécuté dans mon ubuntu, comment l'ouvrir? le nom du fichier est "monodevelop.flatpakref"     
posée 16.02.2017 - 08:32
2
réponses

Est-il possible d'exécuter ASP.NET MVC3?

J'ai vu quelque part que MonoDev le permettait, mais lorsque j'ai installé Ubuntu et MonoDev, je n'ai trouvé que MVC1 en tant qu'option pour créer un projet. Alors peut-être que quelqu'un sait s'il prend vraiment en charge ASP.NET MVC3 (C #) et...
posée 09.08.2011 - 15:20