Questions avec tag 'package-management'

4
réponses

apt-get update uniquement pour un référentiel spécifique

Lorsque j'ajoute un PPA et que je veux installer une partie de son contenu, il est très embêtant de mettre à jour toutes mes listes d'apt via apt-get update . Est-il possible de synchroniser uniquement le contenu d'un référentiel donné?   ...
posée 11.10.2011 - 11:42
12
réponses

Comment empêcher la mise à jour d'un paquet spécifique?

En raison de bogue n ° 693758 , je voudrais empêcher apt-get upgrade et Update Manager de mettre à jour le paquet "libgtk2.0-0". Comment cela peut-il être réalisé?     
posée 23.12.2010 - 18:29
6
réponses

Comment désinstaller un paquet .deb?

Supposons que je télécharge un package .deb à partir d’un site Web et que je l’installe. (Je suppose que lorsque je double-clique sur le fichier .deb, le package est installé via une interface graphique qui s'interface avec dpkg correctement?)...
posée 19.01.2011 - 01:13
11
réponses

Pourquoi ne puis-je pas mettre à jour les applications sans mettre à niveau l'ensemble du système d'exploitation?

Dans Ubuntu, une fois qu'une version est sortie, le logiciel installé ne reçoit que les mises à jour de sécurité. Sous Windows, je peux obtenir de nouvelles versions de programmes avec de nouvelles fonctionnalités. Comment Windows peut-il faire...
posée 14.01.2012 - 10:58
4
réponses

Comment puis-je vérifier la liste des dépendances pour un paquet deb

Comment puis-je vérifier la liste des dépendances pour un paquet deb. Je cours Ubuntu 11.10 et j'ai sauvegardé tous les paquets deb de var/cache/apt/archives . Je souhaite formater mon PC et réinstaller uniquement les applications sélectionnée...
posée 19.11.2011 - 08:55
11
réponses

Comment installer et gérer les RPM?

Je souhaite ardemment installer des RPM sur mon installation Ubuntu - est-ce possible? Puis-je utiliser Yum - ou un autre outil de gestion des packages RPM?     
posée 23.08.2010 - 23:46
7
réponses

Obtenir + installer gcc / g ++ 4.9 sur Ubuntu? [dupliquer]

Comment installer la dernière version de gcc et g ++? J'utilise une variété de fonctionnalités C ++ 11 et C ++ 1y; c'est pourquoi j'ai besoin de ça.     
posée 02.03.2014 - 04:05
4
réponses

Nécessite l'installation de paquets non fiables?

J'ai essayé d'installer VLC Player hier et j'ai reçu l'erreur Requires installation of untrusted packages . J'ai cherché pendant des heures pour une solution à ce problème, et j'ai finalement trouvé une suggestion qui disait de changer de serv...
posée 04.09.2012 - 23:19
4
réponses

Comment configurer et utiliser un environnement python virtuel dans Ubuntu?

Les environnements virtuels Python sont utilisés pour créer des environnements Python isolés afin d’éviter les conflits de dépendances et de versions, ainsi que les problèmes d’autorisations indirects. Mais quelle est la manière la plus simple d...
posée 18.01.2013 - 15:23
8
réponses

Comment savoir, à partir de la ligne de commande, si la machine nécessite un redémarrage?

Lorsque vous installez certaines mises à jour (par exemple, un nouveau noyau) dans Ubuntu Desktop, vous obtenez l’indication qu’un redémarrage est requis (dans Lucid, l’icône de déconnexion devient rouge). Comment puis-je vérifier, à partir d...
posée 28.07.2010 - 23:49