Questions avec tag 'package-management'

3
réponses

comment installer les paquets avec apt-get sur un système connecté via un proxy?

J'ai un système Ubuntu 11.10 connecté via un proxy à Internet, et je voudrais installer des paquets via apt-get. Lorsque j'essaie de le faire, je reçois ce message d'erreur: sudo apt-get install libboost-program-options-dev [...] Err http://gb...
posée 21.12.2011 - 10:00
8
réponses

Comment supprimer / installer un paquet qui n'est pas complètement installé?

Je suis allé installer bsnes l’autre jour et pour une raison quelconque, l’installation a échoué. Maintenant, je ne peux pas mettre à jour, installer de nouveaux paquets, ou faire fondamentalement toutes les commandes apt-get car ils essayent to...
posée 24.03.2014 - 03:42
3
réponses

Installer gcc sur Ubuntu 12.04 LTS

Lorsque j'essaie d'installer gcc sur Ubuntu 12.04 LTS Server avec apt-get install gcc , j'obtiens l'erreur suivante: The following packages have unmet dependencies: gcc : Depends: cpp (>= 4:4.6.1-2ubuntu5) but it is not going to be insta...
posée 22.06.2012 - 02:49
4
réponses

Pourquoi Ubuntu se déplace-t-il vers les paquets Snappy?

Pourquoi Ubuntu abandonne-t-il les packages .deb et passe-t-il aux packages .snappy? (Au moins pour le moment, ils conservent le package .deb pour les distributions normales). .deb est déjà l'emballage le plus populaire. Cela donne une idée...
posée 05.05.2015 - 08:45
6
réponses

Le système de paquet est cassé. Comment le réparer?

Je viens d’acheter un arduino et exige que gcc-avr / avrdude compile le logiciel. J'ai installé avr pour un autre composant de microprocesseur il y a quelque temps, mais c'est évidemment une version obsolète (version gcc 3.3 20030512 (version pr...
posée 04.04.2012 - 03:41
7
réponses

Comment supprimer complètement PHP?

Je dois nettoyer mon serveur des paquets PHP 5.3 (il y en a beaucoup) pour pouvoir compiler PHP 5.2. Quelle est la méthode la plus simple / la plus sûre pour s'en débarrasser?     
posée 03.09.2011 - 19:59
4
réponses

Comment désactiver le support multiarchie?

Je ne souhaite pas installer de package i386. Existe-t-il un moyen de désactiver la fonctionnalité?     
posée 15.10.2011 - 16:25
3
réponses

Où sont les journaux pour apt-get?

Demande J'aimerais savoir où je peux trouver les journaux pour les gestionnaires de paquets suivants. Gestionnaires de paquets Gestionnaire de paquets Synaptic Centre logiciel Ubuntu Journaux des terminaux pour apt-get et les...
posée 25.02.2014 - 02:06
1
réponse

A quoi sert le package 'popularité-contest'?

J'installe le serveur Ubuntu pour le moment et je l'ai remarqué lors de la phase de configuration. Qu'est-ce que ce paquet fait, à quoi ça sert?     
posée 19.08.2011 - 15:30
6
réponses

Comment installer uniquement les dépendances d'un paquet?

L'exécution de sudo apt-get install <PACKAGE> installe le paquet, ses dépendances et tout autre paquetage recommandé. Toutefois, il ne semble pas possible d’installer uniquement les dépendances d’un package et d’exclure le package...
posée 01.11.2011 - 18:57