Questions avec tag 'php7'

5
réponses

localhost / phpmyadmin ne fonctionne pas sur Ubuntu 16.04

récemment installé Ubuntu 16.04 supprimant Ubuntu 14.04 . J'essaie de configurer LAMP sur la machine locale et j'ai installé PHP7.0 , mySql et phpMyadmin . Tout fonctionne correctement, http://localhost fonctionne http://lo...
posée 22.04.2016 - 20:11
3
réponses

Comment activer PHP7.0 PDO en 16.04 LTS?

Je suis passé de 14.04LTS à 16.04LTS; php5 à php7.0; MySQL à 5.7. Apache et PHP fonctionnent, mais lorsque je tente d'accéder à des bases de données MySQL, j'obtiens les informations suivantes: fatal error: could not find driver phpinfo ()...
posée 13.09.2016 - 19:50
4
réponses

Le redémarrage d'Apache2 a échoué dans Ubuntu 16.04

J'essaie d'utiliser domain pour mes localhost au lieu de localhost ou 127.0.0.1 J'ai ajouté un fichier de configuration myconfig.conf in sites-availbale Je l'ai également activé en utilisant sudo a2ensite myconfig.conf...
posée 26.05.2016 - 09:28
1
réponse

Utiliser un PPA PHP non officiel sur un serveur de production [dupliquer]

J'ai une question concernant les mises à jour de PHP sur mes serveurs Ubuntu. J'ai remarqué que les versions PHP ici lien semblent obtenir des mises à jour beaucoup plus rapides que les Les paquets PHP officiels ubuntu sont mis à jour....
posée 09.01.2017 - 13:23
2
réponses

Comment activer la fonction bcdiv en PHP 7.0?

La fonction PHP bcdiv n'est pas disponible par défaut. Comment puis-je activer cela dans la configuration de PHP?     
posée 23.05.2016 - 08:55
1
réponse

PHP 7 et PHPDocumentor install

J'ai installé PHP7 , pear et phpdocumentor . Tout a l'air bien lors de l'installation mais quand j'exécute phpdoc je reçois l'erreur suivante. PHP Fatal error: Uncaught Doctrine\Common\Annotations\AnnotationException: You have to en...
posée 11.08.2016 - 00:39
1
réponse

php7.0 Ubuntu 15.10

J'ai Ubuntu 15.10. J'essaie d'installer php7.0 J'ai exécuté: sudo apt-add-repository ppa:ondrej/php sudo apt-get update sudo apt-get install php7.0 Je reçois: E: Unable to locate package php7.0 E: Couldn't find any package by re...
posée 12.05.2016 - 05:03
1
réponse

Obtenir des erreurs lors de l'installation de PHP sur Ubuntu16.04

Commande: sudo apt-get install php7.0 Sortie: Reading package lists... Done Building dependency tree Reading state information... Done php7.0 is already the newest version (7.0.8-0ubuntu0.16.04.1). 0 upgraded, 0 newly installed, 0...
posée 27.07.2016 - 08:40
2
réponses

php /var/www/html/*.php ne fonctionne pas dans le terminal ouvert à partir du menu php * .php fonctionne dans le terminal ouvert dans le dossier de maintien php

Je souhaite exécuter un script PHP à partir de cron. J'ai installé cron avec: */1 * * * * php /var/www/html/cron/cron_job.php Et je peux le voir dans crontab -u root -l , mais le travail n'est pas exécuté. Cela ne fonctionne pas non pl...
posée 25.01.2017 - 10:32
2
réponses

Impossible d'installer php7.0-soap sur ubuntu

quand je sudo apt-get install php7.0-soap Je reçois les erreurs suivantes: Err http://ppa.launchpad.net/ondrej/php/ubuntu/ wily/main php7.0-soap amd64 7.0.7-2+donate.sury.org~wily+1 404 Not Found E: Failed to fetch http://ppa.launchpa...
posée 26.07.2016 - 09:25