Questions avec tag 'php7'

1
réponse

libapache2-mod-fastcgi non disponible sur le multivers d'Ubuntu 16.04

J'ai essayé d'installer Apache et PHP7 FPM sur une nouvelle installation d'Ubuntu 16.06. Cependant, la bibliothèque suivante n'est pas disponible    E: le paquetage 'libapache2-mod-fastcgi' n'a pas de candidat à l'installation J'ai commen...
posée 04.08.2016 - 17:24
2
réponses

Owncloud erreur incertaine

Je viens de mettre à jour du serveur Ubuntu 14.10 à 16.04 et de owncloud 8.2 à onwcloud 9.0 avec php 7. Lorsque je veux démarrer owncloud , les erreurs suivantes se produisent et je ne sais pas comment les gérer. Quelqu'un peut-il m'aider? P...
posée 25.04.2016 - 17:46
1
réponse

Ubuntu 16.04 LTS, ZFS, SWRAID et demandes de mentorat

Cela fait longtemps que je n’ai posté aucun message sur ce site de forums Ubuntu et que j’utilise maintenant la liste de diffusion. J'ai également essayé de vérifier reddit et après avoir lu la FAQ, ce site est la voie à suivre. Je suis complète...
posée 22.04.2016 - 02:34
2
réponses

L'extension Apt L'extension php7.1-dev ne fonctionne pas

J'exécute Ubuntu 17.04 avec PHP 7.1, j'essaye d'installer l'extension de développement PHP mais elle n'est pas trouvée: [17:21:43] @Z240:~/workspace/api$ sudo apt install php7.1-dev Lecture des listes de paquets... Fait Construction de l'arbre...
posée 01.03.2018 - 17:55
1
réponse

installer le module php7.0 avec une ancienne version spécifique sans mettre à jour php

Mon environnement de production a php7.0.18-0ubuntu0.16.04.1, j'essaie d’installer un nouveau module (php7.0-bcmath) mais je ne trouve pas le moyen de l’installer sur la même version que je possède déjà pour php $ apt-cache policy php7.0 php7....
posée 27.09.2017 - 15:31
1
réponse

Impossible de charger Zend OPcache - il était déjà chargé

J'utilise Ubuntu 16.04 pour installer LAMP Stack via les commandes ci-dessous, sudo apt-get autoremove --purge php5-* sudo apt-get install python-software-properties sudo add-apt-repository ppa:ondrej/php sudo apt-get update...
posée 03.02.2017 - 19:07
1
réponse

Installez php5 avec php7

Je suis sur php7 maintenant mais j'ai un programme hérité qui s'appuie sur php5 car il utilise mysql au lieu de mysqli . Puis-je installer php5 avec php7 et les modifier lorsque l’un ou l’autre est nécessaire?     
posée 06.05.2017 - 02:44
1
réponse

Comment installer l'extension inotify PECL pour PHP7?

J'essaie de faire Inotify fonctionner sur PHP7. J'ai installé les packages requis: sudo apt install php php-dev Et installé Inotify avec Pecl: sudo pecl install inotify Mais ça ne marche pas: $ php -r "var_dump(function_exists('ino...
posée 21.02.2017 - 01:46
1
réponse

Comment installer php http_chunked_decode sur Ubuntu 16.04?

J'ai essayé la même chose que sur Ubuntu 14.04.: apt-get install -y libpcre3-dev apt-get install -y libcurl4-gnutls-dev printf "\n" | pecl install pecl_http-3.1.0 # did not install raphf and propro because they come with pecl_http echo "exte...
posée 23.02.2017 - 21:16
1
réponse

Comment exécuter Symfony sur Ubuntu 16.04 avec php7

J'ai installé php7 sur Ubuntu 16.04 et j'ai aussi installé Symfony, mais lorsque j'essaie de faire tourner le serveur depuis ma ligne de commande, il affiche cette erreur: PHP Fatal error: Uncaught Symfony\Component\Debug\Exception\ClassNotFo...
posée 04.12.2016 - 11:29