Questions avec tag 'php7'

1
réponse

Ubuntu 16.04 Php 7.0 échec de mysqli

J'ai mis en service un nouveau serveur Ubuntu 16.04 avec LAMP. PHP est 7.0. Cette ligne de php génère désormais une erreur interne 500; $result = new mysqli('localhost', 'user', 'pwd', 'dbase'); Cela fonctionne très bien sur mon serveur PHP...
posée 04.12.2016 - 12:56
1
réponse

Impossible d'exécuter la configuration PHP

J'ai installé nginx1.13.1, et php7.0.18, j'ai essayé d'exécuter la page de configuration PHP sur le serveur de mon site Web mais il n'y a pas d'erreur 404 trouvée. Voulez-vous m'aider s'il vous plaît comment configurer La configuration Nginx...
posée 09.06.2017 - 05:01
1
réponse

Ubuntu 16.04 - php7.0-fpm non supporté

ubuntu-support-status --show-unsupported Dit que sur mes 16.04 et 16.10 les installations php7.0-fpm, php7.0-intl, php7.0-mbstring, php7.0-mcrypt et quelques autres paquets ne sont pas supportés. J'ai installé PHP à partir des dépôts officiels...
posée 07.12.2016 - 16:46
1
réponse

Installer l'extension Xdebug uniquement pour PHP7.1 [fermé]

J'ai PHP 7.1 sur Ubuntu 16.04 installé. Lorsque j'essaie d'installer Xdebug en utilisant apt-get install php-xdebug , j'obtiens xdebug.ini dans les répertoires 5.6, 7.0 et 7.1. Je n'ai pas besoin des extensions /php/5.6/mods-available/x...
posée 21.04.2017 - 16:20
1
réponse

Pourquoi Apache2 n'écrit pas les journaux?

Comme je ne trouve pas où Apache enregistre les fichiers journaux, j'ai même essayé de réinstaller LAMP, mais pas de chance. Ubunty 14.04, Apache 2.4, php 7.0.4, mysql 5. (5) Si je ssh au serveur, devrais-je être en mesure d'obtenir un che...
posée 14.07.2016 - 09:43
1
réponse

Comment activer php sur Apache2 dans Xubuntu 16.04 [dupliquer]

Je viens de mettre à jour le système d’exploitation vers la version 16.04 et maintenant les scripts php ne sont pas exécutés, je viens de récupérer le code source. Comment puis-je activer php sur 16.04? J'ai essayé d'appeler cette commande:...
posée 04.05.2016 - 13:30
1
réponse

La version de PHP 7 ne fonctionne pas dans Ubuntu 12.04 [duplicate]

J'ai récemment mis à jour avec php. Ma commande php -v montre le résultat suivant: PHP 7.0.6-6+donate.sury.org~precise+1 (cli) ( NTS ) Copyright (c) 1997-2016 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2016 Zend Technologies wi...
posée 11.05.2016 - 16:37
1
réponse

Comment installer phpize sur Ubuntu 15.10

Je suis tout à fait nouveau sur Linux et je dois installer phpize sur mon Ubuntu 15.10. J'utilise PHP 7.0.4 (XAMPP). Est-ce que quelqu'un a une idée comment faire cela? J'apprécierais vraiment toute aide de votre part.     
posée 07.05.2016 - 16:57
2
réponses

http2.load est un lien symbolique en suspens

Je viens de mettre à niveau mon moteur de calcul Google vers Ubuntu 16.04 et je ne peux plus redémarrer apache2! J'ai tout d'abord couru sudo apache2ctl configtest et j'ai eu ceci: apache2: Syntax error on line 140 of /etc/apache2/apache...
posée 08.06.2016 - 10:08
1
réponse

Comment activer pgsql dans PHP-FPM à partir d'un script bash pour phpPgAdmin

Je suis nouveau sur Linux et j'ai rencontré un problème que je n'arrive pas à résoudre. Exécution d'Ubuntu 14.04.5 LTS Trusty Je travaille sur un fichier Vagrant pour créer un nouvel environnement de développement dès que nous en avons bes...
posée 13.12.2017 - 19:30