Questions avec tag 'php7'

1
réponse

Comment installer Microsoft.ACE.OLEDB.12.0?

Comment installer Microsoft.ACE.OLEDB.12.0 sur Ubuntu 16.04? J'ai installé SQL Server 2017 Express. insert into EPI_NDC_Product SELECT PRODUCTID,PRODUCTNDC,PRODUCTTYPENAME,PROPRIETARYNAME,PROPRIETARYNAMESUFFIX,NONPROPRIETARYNAME,DOSAGEFORMNAME...
posée 16.12.2017 - 12:06
0
réponses

Dépendances non satisfaites avec php 7 mcrypt

J'ai eu cette erreur lors de l'installation du paquet php7.0-mcrypt. Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages h...
posée 05.09.2017 - 10:06
1
réponse

ERREUR: PHP n'est pas en cours d'exécution

J'ai installé Wordpress , php7.0 et apache2. J'ai également installé le module php7.0 pour apache et il est activé. Je peux créer un fichier php (nommé phpinfo.php) avec le contenu <?php phpinfo(); ?> , et voir la sortie correcte lor...
posée 08.09.2017 - 16:09
0
réponses

envoyer un courrier électronique avec le courrier php fonctionne parfois Ubuntu 17.04 et php 7 + postfix

J'ai un problème pour envoyer des e-mails avec postfix + php7 . J'appuie sur le bouton pour envoyer le courrier électronique et je l'obtiens, mais parfois le courrier n'est pas arrivé, en cliquant sur le même bouton. Après quelques minutes ou...
posée 27.08.2017 - 03:17
0
réponses

Installer id3_tag dans PHP Ubuntu

Comment puis-je installer et configurer le package id3_tag installé à partir de PECL? J'ai déjà le paquet mais je ne sais pas comment le configurer et où le placer dans le système de fichiers.     
posée 05.07.2017 - 04:19
0
réponses

Comment créer un serveur à trafic modéré / élevé sur Ubuntu 16.04 LTS et LAMP?

Je suis assez nouveau sur Ubuntu et je connais juste assez Linux. Je veux configurer un serveur exécutant Ubuntu 16.04 LTS et LAMP ( PHP7 ) capable de gérer un trafic de portail utilisateur avec plus de 5000 utilisateurs l'utilisant quotidienn...
posée 15.06.2017 - 18:32
1
réponse

16.04.2 LTS - Erreur lors de l'installation de l'extension PHP trader avec PECL

PHP 7.0.15-0ubuntu0.16.04.4 $ pecl install trader ... Libraries have been installed in: /tmp/pear/temp/pear-build-rootdGbCc2/trader-0.4.0/modules ... Build complete. Don't forget to run 'make test'. running: make INSTALL_ROOT="/tmp/pear/temp...
posée 23.03.2017 - 20:11
1
réponse

Où puis-je trouver phpize pour php7.1.1?

J'installe actuellement la version php7.0 de phpize, et xdebug ne fonctionne pas, se demandant s'il y a un phpize pour php7.1.1?     
posée 04.03.2017 - 05:11
1
réponse

pourquoi le navigateur affiche-t-il un écran vide lorsque je lance un script de test PHP dans Ubuntu 16.04?

J'ai mis à jour Ubunto14 vers Ubunto 16.04 sur mon serveur de test pour le rendre compatible avec le serveur de mon FAI. Ma configuration, comme indiqué dans phpMyAdmin, qui fonctionne bien !: Serveur : hôte local via socket UNIX Typ...
posée 24.01.2017 - 09:16
0
réponses

Apache en panne avec un défaut de segmentation lors d'un redémarrage en douceur sur Ubuntu 14.04

L'un des serveurs que je gère fonctionne sur Ubuntu 14.04.5 LTS avec Apache 2.4.7 et PHP 7.0.11 , et utilise PHP's Zend OPcache v7.0.11 . Il est à noter que Apache est tombé à chaque fois que nous avons exécuté la commande service apa...
posée 18.10.2016 - 08:27