Questions avec tag 'python3'

6
réponses

Comment installer pip pour python 3 dans Ubuntu 12.04 LTS

J'essaie d'installer le module Pillow pour python 3.3, mais pour cela, j'ai besoin d'installer pip. Chaque fois que j'installe pip, il installe pour python 2.7, n'importe quelle aide?     
posée 28.01.2014 - 18:07
8
réponses

Comment installer Python 3.3?

J'ai téléchargé Python 3.3 depuis le site officiel, mais je ne sais pas comment l'installer. J'utilise Ubuntu 12.04     
posée 18.01.2013 - 08:59
5
réponses

Comment installer Python 3.6 en utilisant apt-get?

J'ai essayé normalement, sudo apt-get install python3.6 , mais ... bon ... ça n'a pas marché. Alors, comment pourrais-je y aller? (de préférence pas par moi-même) J'utilise Ubuntu 16.04.     
posée 28.12.2016 - 20:52
8
réponses

Comment installer Python 3.4 sur Ubuntu?

Si j'ouvre Terminal et que je tape python, je vois que la version est 2.7.4. Comment puis-je obtenir python 3.4? Et ai-je besoin de IDLE si j'ai un texte sublime?     
posée 18.04.2014 - 11:17
8
réponses

Comment faire pour que la commande du programme 'python' exécute Python 3?

La commande de programme python exécute Python 2. Python 3 peut être exécuté en utilisant la commande python3 . Comment Python 3 peut-il être exécuté en utilisant la commande python ?     
posée 17.07.2013 - 10:04
7
réponses

pyvenv-3.4 error: retourne un état de sortie non nul 1

En essayant de créer un environnement virtuel en utilisant pyvenv-3.4 inclus avec 14.04, il génère une erreur: Error: Command '['/some/directories/bin/python3.4', '-Im', 'ensurepip', '--upgrade', '--default-pip']' returned non-zero exit sta...
posée 26.06.2014 - 18:29
2
réponses

'erreur de configuration locale non prise en charge par commande-not-found

J'ai récemment installé Ubuntu 12.10 en conservant les dossiers personnels de la distribution Linux Mint 13. Le système s'est bien installé, mais au début, tout était en chinois (même le texte dans le terminal). J'ai réussi à résoudre ce problèm...
posée 23.10.2012 - 21:16
6
réponses

Comment créer un virtualenv avec Python3.3 dans Ubuntu?

J'utilise Precise Pangolin amd64. J'ai installé Python 3.3 à partir de ppa: fkrull / deadsnakes. Maintenant, je veux utiliser cette nouvelle version de Python dans virtualenv. Mais comment puis-je faire cela? Je reçois le message d'erreur s...
posée 10.04.2013 - 18:37
5
réponses

Pourquoi python 3 n'est-il pas le binaire python par défaut?

Je tape python dans une fenêtre de terminal. Je reçois Python 2.7 et pas Python 3.5. Selon la documentation, Python 3.5 devrait être préchargé.     
posée 25.05.2016 - 03:01
4
réponses

Comment installer Django pour Python 3.x?

J'ai installé Django avec cette commande: sudo apt-get install python-django Et il a installé la version 1.5.4-1ubuntu1. Les documents de Django disent qu'à partir de la version 1.5, Django prend en charge Python 3. Pourtant, lorsque je lan...
posée 06.01.2014 - 19:59