Questions avec tag 'upgrade'

14
réponses

"Impossible de générer le processus principal de mysql: impossible à exécuter: aucun fichier ou répertoire de ce type"

Je suis un débutant sur MySQL, alors soyez avec moi. Je viens de terminer la mise à niveau 11.10 à 12.04. Tout semblait fonctionner sans problèmes, et tous mes logiciels et paramètres fonctionnaient correctement. En dehors de MySQL. Qua...
posée 27.04.2012 - 01:06
3
réponses

Dois-je passer aux noyaux "mainline"?

Les versions plus récentes du noyau sont disponibles dans la équipe du noyau Ubuntu , par exemple 3.4 et 3.5, tandis que Ubuntu 12.04 est sur 3.2. Quels sont les noyaux principaux? Sont-ils meilleurs que mon noyau existant? Quels sont l...
posée 12.07.2012 - 01:41
8
réponses

Impossible de visualiser les réseaux Wifi après la mise à niveau vers Ubuntu 16.04

Je ne peux pas voir les réseaux wifi après la mise à niveau vers Ubuntu 16.04 à partir de 14.04. Ce problème s'est également produit lors de la tentative de mise à niveau vers Ubuntu 15.10. Voici à quoi ressemble ma fenêtre réseau: J'ai...
posée 21.04.2016 - 19:49
12
réponses

Comment passer à une nouvelle version d'Ubuntu?

Quelles sont les différentes manières dont je peux utiliser pour mettre à niveau Ubuntu d’une version à une autre?     
posée 01.12.2013 - 07:26
6
réponses

Comment mettre à jour un seul paquet en utilisant apt-get?

Comment mettre à jour un seul paquet? Pour autant que man apt-get dit que apt-get upgrade ne prend pas un paquet / liste de paquets en paramètre: upgrade upgrade is used to install the newest versions of all packages curren...
posée 20.05.2011 - 18:36
6
réponses

Y a-t-il un moyen d'annuler la mise à niveau la plus récente?

Cela m’est arrivé à plusieurs reprises au cours des 5 dernières années: une mise à niveau a brisé mon système. Chaque fois que je me retrouve avec cette situation, je dois réinstaller l’ensemble du système, ce qui est vraiment gênant. Est-il...
posée 13.04.2011 - 17:45
11
réponses

apt: erreur de déplacement: version GLIBCXX_3.4.21 non définie dans le fichier libstdc ++. so.6 avec référence de temps de lien

Depuis que j'ai essayé de passer à 16.04 xenial, je reçois $ apt apt: relocation error: /usr/lib/x86_64-linux-gnu/libapt-pkg.so.5.0: symbol _ZNKSt7__cxx1112basic_stringIcSt11char_traitsIcESaIcEE7compareERKS4_, version GLIBCXX_3.4.21 not defi...
posée 26.05.2016 - 16:11
2
réponses

Mis à jour vers Ubuntu 13.10 - Apache ne peut pas démarrer

J'ai mis à jour Ubuntu 13.10 (depuis Ubuntu 13.04) le week-end dernier, et Apache ne peut plus démarrer. Cela fonctionnait parfaitement jusqu'à la mise à niveau, et je n'ai rien changé moi-même. Quand j'ai lancé un redémarrage, c'est ce que j...
posée 30.10.2013 - 15:12
2
réponses

Comment puis-je reprendre une mise à jour de la version?

Hier, j'ai commencé la mise à niveau de 12.10 à 13.04, mais je l'ai interrompue car cela prenait trop de temps. Maintenant, si je le redémarre, cela ne continue pas. Y a-t-il une possibilité de nettoyer le dégât qu'il m'a laissé quand je l'ai...
posée 17.09.2013 - 16:13
2
réponses

Comment passer de 14.04 LTS à 16.04.1 LTS?

Donc, nous sommes le 21 juillet et cette page . me donne une option pour télécharger 16.04.1 LTS. Cependant, la tentative de mise à niveau me donne ce message - $ sudo do-release-upgrade Checking for a new Ubuntu release No new release found...
posée 22.07.2016 - 00:42